30 ottobre 2007

Santo Google aiutali tu...

Per chi avesse fatto emerge -uavD world e si fosse trovato con PAM aggiornato e i log pieni di roba tipo "PAM adding faulty module: /lib64/security/pam_limits.so"

Pare che sia un problema non nuovo, che capita qualche volta quando si aggiorna PAM e se revdep-rebuild --pretend --ignore vi dice che "va tutto bene madama la marchesa", fate invece revdep-rebuild --library libpam.so.0 e riavviate (sic!)

Possibilmente prima che lo screensaver vi locki via dal vostro bellissimo xfce/gnome/quelkevolete e vada allegramente in loop ricorsivo appena cercate di rientrarci :)

Non mi assumo responsabilità per un googlamento incompleto ed affrettato, comunque. Ho solo scritto qua come ho risolto io (spero...)

Torno a dar le craniate sul server.

Nessun commento:

Posta un commento

NOTA BENE: Se vi ostinate a commentare posts di un mese fa, scatta la moderazione (se non sono in vacanza, controllo quasi ogni giorno)... Ovviamente, se siete spammers vi cancello :)